Topic: id "x1" respawning too fast: disabled for 5 min

Many thx in advance to everybody that will try to help me.
I am new on slack , and also in use of the bash.

I tried to install Absolute Linux in 4 old pc

1. celeron 733 Hz, ram 730 Mb, HD 9 GB (this pc is the real goal of my try)
2. FUJITSU SIEMENS SCALEO - T , amd Sempron 3000@Hz2000, ram 2 GB, HD 80 GB
3 ACER VERITON 7600 G,  Hz 2600, ram 1,25 GB, HD 80 GB
4. ACER VERITON 1000, RAM 512 MB, HD 80 GB

In all cases the 1st installation went very well, except that in 1 and 2 Chrome doesn't work at all because the hw is too old. (this is not the prob)

So I tryed to adjourn the system with gslapt (all worked fine, also if it takes a very long time ), also in order to install Firefox or Chromium, at the end I did reboot the system and in all 4 cases I found:

id "x1" respawning too fast: disabled for 5 min

I tried to google around, but unfortunately I don't understand what people does to solve the prob and where in the system they write the corrections that they post.

I think the prob is of the adjournement, so may be that the fix should be found by the team of AL, on the other hand the above mentioned prob may be something very easy to fix, but out of my level, without help.

Can anyone give me a detailed explanation of what to do?

Thank you very much in advance!

In any case I think that AB is a very good distro! My opinion is that it works better than Vector Linux as far as I could try.

Kind regards

2 (edited by Okech 2016-12-23 08:01:28)

Re: id "x1" respawning too fast: disabled for 5 min


Try this:
1. Reboot.
2. When you get the "LILO" greeting page, hit the tab key, then when you get a new prompt, type: Linux nomodeset
3. Hit "Enter", and the computer will continue the booting process.
4. If this works, and you are able to reach the GUI, then the problem is at least partially related to a video card driver not getting along with "Kernel modesetting" (KMS) properly. At this point, the Xorg server is likely using the basic VESA driver, rather than a driver more specific to your video card.

So that you don't have to follow these steps each time you boot, update your lilo configuration file, adding "nomodeset" to the "append" line.

Hope that helps.