1 (edited by pinner 2017-01-02 15:09:12)

Topic: [SOLVED] Programs not in repo

I have only just installed Absolute Linux and that went smoothly.

Now however, I want to install wine.

How can I achieve this. I have only used large rpm based systems or Ubuntu -based previously.


Re: [SOLVED] Programs not in repo

Hi pinner,

You should go to https://www.winehq.org/download. In the lower part of the page, you will see a link for pre-built Slackware packages, which will work just fine on Absolute Linux.

I hope that helps.

Re: [SOLVED] Programs not in repo

Wine ins in need to 32bit libs
You will need alienbob's multilib before installing Wine
You will need to use Slackware Current also

Re: [SOLVED] Programs not in repo

thank you I recovered wine from:

https://www.slackbuilds.org/repository/ … stem/wine/

I accessed http://www.slackware.com/~alien/multilib/current/

accepted that Ark should open it but have no idea what it did with it.

Re: [SOLVED] Programs not in repo

Sorry I missed one important point here
Stock Absolute is 32Bit
not needing the Multilibs
I use Absolute64
this build needs the 32Bit libs from Alienbob's Multilibs