Topic: Trouble booting ISO from USB


When installing a Linux distribution I usually use the 'dd' command to put the ISO file on a USB stick.
This however doesn't seem to work for Absolute, as the computer reports that it cannot boot from the USB stick.
It boots other distro's just fine using the same method.

I am planning to use Absolute on one or more relatively powerful notebooks.
These use UEFI BIOS.
I tried various settings here, especially in the secure boot section.

I have also tried an application called unetbootin after watching someone at Youtube having succes with this.

Does someone know what I am doing wrong here?
I have tried various computers:

Dell E300 Laptop with Intel Core i5 (sandy bridge)
ITX system with AMD A4400 apu
Thinkpad T420

(Have done BIOS updates, except for the Thinkpad T420)

I have tried Absolute in the past on different computers with the same result.
Trying again now because I'd really like to start using it.

(Using the Large ISO, I have MD5 checksummed it)

Peter Witteveen

Re: Trouble booting ISO from USB

Hi Peter,

maybe you'va already given up your hopes for a reply. Activity on this forum is low, and not even Paul Sherman posts freqeuntly (probably for good and valid reasons).

Even if i appreciate AbsoluteLinux as being lightweight, stable and easy to tweak, I wonder if it's the best choice if you want a Slackware-based distro for "relatively powerful notebooks". It might make sense to look for a 64 bit distro with the latest Linux kernel and built on the latest Slackware version. Not sure whether (and if so, when) we can expect a new AL version.

Personally I've switched to Alien Bob's (Eric Hameleers') Slackware Live on one of my notebooks. Maybe you should take a look: